Rev 23 | Rev 105 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
3 | magnus | 1 | #!/usr/bin/make -f |
2 | # Sample debian/rules that uses cdbs. Originaly written by Robert Millan. |
||
3 | # This file is public domain. |
||
4 | |||
5 | # Add here any variable or target overrides you need |
||
6 | |||
7 | makebuilddir/prayer:: |
||
8 | cp debian/Config . |
||
9 | |||
10 | include /usr/share/cdbs/1/class/makefile.mk |
||
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
||
12 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
||
13 | |||
23 | magnus | 14 | DEB_MAKE_INVOKE = $(DEB_MAKE_ENVVARS) $(MAKE) |
15 | DEB_MAKE_INSTALL_TARGET = install BROOT=$(CURDIR)/debian/tmp |
||
3 | magnus | 16 | DEB_INSTALL_CHANGELOGS_ALL = docs/DONE |
17 | DEB_DH_INSTALL_SOURCEDIR = debian/tmp |
||
71 | magnus | 18 | DEB_INSTALL_MANPAGES_prayer = "--language=C" |