Subversion Repositories prayer

Compare Revisions

Ignore whitespace Rev 76 → Rev 77

/trunk/debian/patches/series
3,3 → 3,4
kfreebsd.patch
unlimit_login_username.patch
usernames_with_at.patch
clean_completely.patch
/trunk/debian/patches/clean_completely.patch
0,0 → 1,33
--- a/lib/Makefile
+++ b/lib/Makefile
@@ -74,7 +74,7 @@ mymutex.o: mymutex.c mymutex_sem.c mymu
$(CC) $(CFLAGS) $(MUTEX_DEF) -c $<
clean:
- rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\#
+ rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\# $(TARGETS)
install: all
cp template_expand template_compile ../bin
--- a/templates/xhtml_strict/Makefile
+++ b/templates/xhtml_strict/Makefile
@@ -108,7 +108,7 @@ install:
cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
clean:
- rm -f *.html *.o *.c \#*\# *~
+ rm -f *.html *.o *.c \#*\# *~ $(TARGET)
include Makefile.deps
--- a/templates/xhtml_transitional/Makefile
+++ b/templates/xhtml_transitional/Makefile
@@ -108,7 +108,7 @@ install:
cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
clean:
- rm -f *.html *.o *.c \#*\# *~
+ rm -f *.html *.o *.c \#*\# *~ $(TARGET)
include Makefile.deps