Rev 3 | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
27 | magnus | 1 | Author: Magnus Holmgren <holmgren@debian.org> |
2 | Description: Make the Close button in the About dialog work |
||
3 | magnus | 3 | |
4 | diff -urNad trunk~/pyscrabble/gtkutil.py trunk/pyscrabble/gtkutil.py |
||
5 | --- trunk~/pyscrabble/gtkutil.py 2006-12-05 15:49:00.000000000 +0100 |
||
6 | +++ trunk/pyscrabble/gtkutil.py 2007-10-03 16:30:51.000000000 +0200 |
||
7 | @@ -73,6 +73,7 @@ |
||
8 | dialog.set_translator_credits(_('translator-credits')) |
||
9 | gtk.about_dialog_set_url_hook(util.showUrl, data=constants.ONLINE_SITE) |
||
10 | dialog.set_version(constants.VERSION) |
||
11 | + dialog.connect("response", lambda d, r: d.destroy()) |
||
12 | dialog.show() |
||
13 | |||
14 | def getSelectedItem(view, col): |