Rev 38 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 38 | Rev 43 | ||
---|---|---|---|
Line 21... | Line 21... | ||
21 | 21 | ||
22 | python setup.py clean -a |
22 | python setup.py clean -a |
23 | find -name '*.pyc' -delete |
23 | find -name '*.pyc' -delete |
24 | dh_clean |
24 | dh_clean |
25 | 25 | ||
26 | build: build-stamp |
26 | build: build-indep |
- | 27 | build-arch: |
|
- | 28 | build-indep: build-stamp |
|
27 | build-stamp: |
29 | build-stamp: |
28 | python setup.py build |
30 | python setup.py build |
29 | 31 | ||
30 | for size in $(ICON_SIZES); do \ |
32 | for size in $(ICON_SIZES); do \ |
31 | rsvg -h $$size -w $$size debian/pyscrabble.svg pyscrabble-$$size.png; \ |
33 | rsvg -h $$size -w $$size debian/pyscrabble.svg pyscrabble-$$size.png; \ |
Line 87... | Line 89... | ||
87 | dh_gencontrol |
89 | dh_gencontrol |
88 | dh_md5sums |
90 | dh_md5sums |
89 | dh_builddeb |
91 | dh_builddeb |
90 | 92 | ||
91 | binary: binary-indep binary-arch |
93 | binary: binary-indep binary-arch |
92 | .PHONY: build clean binary-indep binary-arch binary install configure |
94 | .PHONY: build build-indep build-arch clean binary-indep binary-arch binary install configure |