Rev 43 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 43 | Rev 47 | ||
---|---|---|---|
Line 28... | Line 28... | ||
28 | build-indep: build-stamp |
28 | build-indep: build-stamp |
29 | build-stamp: |
29 | build-stamp: |
30 | python setup.py build |
30 | python setup.py build |
31 | 31 | ||
32 | for size in $(ICON_SIZES); do \ |
32 | for size in $(ICON_SIZES); do \ |
33 | rsvg -h $$size -w $$size debian/pyscrabble.svg pyscrabble-$$size.png; \ |
33 | rsvg-convert -h $$size -w $$size -o pyscrabble-$$size.png debian/pyscrabble.svg; \ |
34 | done |
34 | done |
35 | for size in $(PIXMAP_SIZES); do \ |
35 | for size in $(PIXMAP_SIZES); do \ |
36 | convert pyscrabble-$$size.png pyscrabble-$${size}x$${size}.xpm; \ |
36 | convert pyscrabble-$$size.png pyscrabble-$${size}x$${size}.xpm; \ |
37 | done |
37 | done |
38 | touch "$@" |
38 | touch "$@" |