Details | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
103 | magnus | 1 | Description: Correct call to smtp_printf() |
2 | Bug-Debian: https://bugs.debian.org/1075485 |
||
3 | Bug-Debian: https://bugs.debian.org/1020390 |
||
4 | |||
5 | --- a/sa-exim.c |
||
6 | +++ b/sa-exim.c |
||
7 | @@ -1401,7 +1401,7 @@ restart: |
||
8 | |||
9 | for (i=0;i<SAteergrubetime/10;i++) |
||
10 | { |
||
11 | - smtp_printf("451-%s\r\n", teergrubewaitstr); |
||
12 | + smtp_printf("451-%s\r\n", FALSE, teergrubewaitstr); |
||
13 | ret=smtp_fflush(); |
||
14 | if (ret != 0) |
||
15 | { |