Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 26 | Rev 31 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 26 Rev 29
Line 15... Line 15...
15
configure-stamp:
15
configure-stamp:
16
	dh_testdir
16
	dh_testdir
17
	$(MAKE) config
17
	$(MAKE) config
18
	touch configure-stamp
18
	touch configure-stamp
19
19
-
 
20
build-indep:
-
 
21
20
build: build-stamp
22
build-arch: build-stamp
21
build-stamp: configure-stamp
23
build-stamp: configure-stamp
22
	dh_testdir
24
	dh_testdir
23
25
24
	$(MAKE) all
26
	$(MAKE) all
25
27
26
	touch $@
28
	touch $@
27
29
-
 
30
build: build-arch build-indep
-
 
31
28
clean: configure-stamp
32
clean: configure-stamp
29
	dh_testdir
33
	dh_testdir
30
	dh_testroot
34
	dh_testroot
31
	rm -f build-stamp configure-stamp
35
	rm -f build-stamp configure-stamp
32
36
Line 65... Line 69...
65
	dh_gencontrol
69
	dh_gencontrol
66
	dh_md5sums
70
	dh_md5sums
67
	dh_builddeb
71
	dh_builddeb
68
72
69
binary: binary-indep binary-arch
73
binary: binary-indep binary-arch
70
.PHONY: build clean binary-indep binary-arch binary install configure
74
.PHONY: build-indep build-arch build clean binary-indep binary-arch binary install configure