Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 29 | Rev 37 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 29 Rev 31
Line 9... Line 9...
9
# Uncomment this to turn on verbose mode.
9
# Uncomment this to turn on verbose mode.
10
#export DH_VERBOSE=1
10
#export DH_VERBOSE=1
11
11
12
DESTDIR=$(CURDIR)/debian/ssvnc
12
DESTDIR=$(CURDIR)/debian/ssvnc
13
13
-
 
14
export CFLAGS := $(shell dpkg-buildflags --get CFLAGS)
-
 
15
export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS)
-
 
16
14
configure: configure-stamp
17
configure: configure-stamp
15
configure-stamp:
18
configure-stamp:
16
	dh_testdir
19
	dh_testdir
17
	$(MAKE) config
20
	$(MAKE) config
18
	touch configure-stamp
21
	touch configure-stamp