Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 4 | Blame | Compare with Previous | Last modification | View Log | RSS feed

#!/bin/sh
## 01_autotools_files.dpatch by Magnus Holmgren <magnus@kibibyte.se>
##
## DP: Copy in updated config.sub and config.guess from autotools-dev

set -e

dpatch_patch() {
    for f in config.sub config.guess; do
        if ! test -e $f.dp-orig; then
            mv $f $f.dp-orig
            cp --remove-destination /usr/share/misc/$f .
        fi
    done
}

dpatch_unpatch() {
    for f in config.sub config.guess; do
        if test -e $f.dp-orig; then
            mv -f $f.dp-orig $f
        fi
    done
}


DPATCH_LIB_NO_DEFAULT=1

. /usr/share/dpatch/dpatch.lib.sh