Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 2 | Blame | Compare with Previous | Last modification | View Log | RSS feed

#! /bin/sh /usr/share/dpatch/dpatch-run
## 07_dynamic_module_makefile.in-libgcc.dpatch by  <magnus@proffe.kibibyte.se>
##
## All lines beginning with `## DP:' are a description of the patch.
## DP: Figure out LIBGCC name.

@DPATCH@
diff -urNad pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in pike7.8-7.8.116/src/modules/dynamic_module_makefile.in
--- pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in     2008-01-10 20:22:27.000000000 -0400
+++ pike7.8-7.8.116/src/modules/dynamic_module_makefile.in      2009-05-04 22:13:11.000000000 -0300
@@ -2,6 +2,7 @@
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
 #
 
+LIBGCC=$(shell gcc -print-libgcc-file-name)
 LC_REQ=@LC_REQ@
 
 LINKAGE_CPPFLAGS=